• Вход
  • Регистрация

Проблема с установкой


    Фотография
       (0 голосов)
    При установке в плагины выдает ошибку:


    Fatal error: require_once(): Failed opening required 'E:OSPOpenServerdomainssakurasa.ru/engine/forum/language/Russian/install
    .lng' (include_path='.') in E:OSPOpenServerdomainssakurasa.ruengineajaxplugins.php(387) : eval()'d code on line 4


    Dle: 14.1
    Dle forum 3.0
    И еще в инструкции 5 пункт непонятен
    "5. В userinfo.tpl в удобное время вставить "

    Время посл. редактирования: 25-02-2021, 16:28
      Спасибо, еще не выражали.
      Ошибка говорит о том что у вас не удается открыть файл по пути /engine/forum/language/Russian/install
      .lng.

      Вероятно вы не залили все файлы на хостинг

        Спасибо, еще не выражали.

        iGroot


        Ошибка говорит о том что у вас не удается открыть файл по пути /engine/forum/language/Russian/install
        .lng.
        Вероятно вы не залили все файлы на хостинг

        Действительно я перепутал сайты и залил файлы не в тот ?
        Но тут же выскочила новая палка мне в колесо
        Скрин
        В базе я не нашел никаких forum_thanks
        В установщике тоже нету кода создающего эту таблицу.

        Пост отредактировал iGroot - 22-04-2021, 21:01
          Спасибо, еще не выражали.

          sakurasa


          iGroot


          Ошибка говорит о том что у вас не удается открыть файл по пути /engine/forum/language/Russian/install
          .lng.
          Вероятно вы не залили все файлы на хостинг

          Действительно я перепутал сайты и залил файлы не в тот ?
          Но тут же выскочила новая палка мне в колесо
          Скрин
          В базе я не нашел никаких forum_thanks
          В установщике тоже нету кода создающего эту таблицу.


          В данной теме https://dle-forum.ru/forum/topic_16 обсуждается данная ошибка

          Время посл. редактирования: 22-04-2021, 21:01
            Cказали спасибо: Arseny

            iGroot


            sakurasa


            iGroot


            Ошибка говорит о том что у вас не удается открыть файл по пути /engine/forum/language/Russian/install
            .lng.
            Вероятно вы не залили все файлы на хостинг

            Действительно я перепутал сайты и залил файлы не в тот ?
            Но тут же выскочила новая палка мне в колесо
            Скрин
            В базе я не нашел никаких forum_thanks
            В установщике тоже нету кода создающего эту таблицу.

            В данной теме https://dle-forum.ru/forum/topic_16 обсуждается данная ошибка


            Спасибо, теперь все работает.

            Пост отредактировал iGroot - 22-04-2021, 21:01
              Спасибо, еще не выражали.
              Установил на ДЛЕ 12 ваш форум, но возникли проблемы в установке...
              При переходе по site.com/forum так отображается форум после установки, хотя все делал верно и поверял внимательно.
              Если к примеру перейти вот так site.com/?do=forum то отображается это:

              Всю ночь пытался решить проблему, но увы.. Прошу помочь...

                Спасибо, еще не выражали.
                Не понял вопрос, у вас вроде как открывается все правильно. по ссылке site.ru/forum

                  Спасибо, еще не выражали.

                  iGroot


                  Не понял вопрос, у вас вроде как открывается все правильно. по ссылке site.ru/forum

                  Ну где ж правильно то? Вы посмотрите на первый скрин, который "голый" форум как будто выреза до основания и при этом без какого либо оформления, а второй скрин также выводится с ошибками , так как любой переход по ссылкам , приводит к виду как на первом скрине...
                  Я дам вам наглядный пример, прошу не учитывать как за рекламу.
                  Вот так выглядит форум по скрину 1: Пример 1
                  А так как на скрине 2:Пример 2

                  Пост отредактировал iGroot - 22-04-2021, 21:01
                    Спасибо, еще не выражали.

                    SeregaZ


                    iGroot


                    Не понял вопрос, у вас вроде как открывается все правильно. по ссылке site.ru/forum

                    Ну где ж правильно то? Вы посмотрите на первый скрин, который "голый", форум как будто вырезан до основания и при этом без какого либо оформления, а второй скрин также выводится с ошибками , так как любой переход по ссылкам , приводит к виду как на первом скрине...
                    Я дам вам наглядный пример, прошу не учитывать как за рекламу.
                    Вот так выглядит форум по скрину 1: Пример 1
                    А так как на скрине 2:Пример 2

                    При этом админка установилась правильно, без каких либо багов, и все работает...

                    Пост отредактировал iGroot - 22-04-2021, 21:01
                      Спасибо, еще не выражали.

                      SeregaZ


                      iGroot


                      Не понял вопрос, у вас вроде как открывается все правильно. по ссылке site.ru/forum

                      Ну где ж правильно то? Вы посмотрите на первый скрин, который "голый" форум как будто выреза до основания и при этом без какого либо оформления, а второй скрин также выводится с ошибками , так как любой переход по ссылкам , приводит к виду как на первом скрине...
                      Я дам вам наглядный пример, прошу не учитывать как за рекламу.
                      Вот так выглядит форум по скрину 1: Пример 1
                      А так как на скрине 2:Пример 2


                      Не прописан httacess
                      Не прописаны пути к стилям форума

                      Совет, ставить на актуальную версию DataLife Engine через систему плагинов

                      Время посл. редактирования: 22-04-2021, 21:02
                        Спасибо, еще не выражали.

                        • Количество пользователей, читающих эту тему: 1   0 пользователей, 1 гостей


                        Информация
                        Посетители, находящиеся в группе Гости, не могут оставлять ответы в данном форуме.

                        • АКТУАЛЬНАЯ ВЕРСИЯ 6.0.0

                          Для бесплатной версии актуальная версия 3.0.

                        • ДЕМО САЙТ: DEMO.EVOBB.RU

                          Демо сайт форума версии 6.0.0.

                        • Помощь проекту

                            Собрано 1179.00 рублей

                            Вы можете пожертвовать небольшую сумму денег, которая поможет развитию форума EVObb и нашего ресурса.
                        • Внесли свой вклад

                          • От archi: Пользователь не оставил комментария
                          • От compik: На развитие форума
                          • От Igor: Пользователь не оставил комментария
                          • От flour: Пользователь не оставил комментария
                          • От Олег Концов: Пользователь не оставил комментария
                          • От Олег Концов: Пользователь не оставил комментария
                        • Изменения статуса

                        • Самые активные